Síguenos en: Facebook | Twitter |    G+
Resultados 1 al 10 de 10

Tema: Windows 7 problema con permisos de administrador

  
  1. #1
    HZ Aprendiz
    Fecha de ingreso
    20 oct, 09
    Mensajes
    40
    GRACIAS
    0
    Agradecido 1 Vez en 1 Post

    Angry Windows 7 problema con permisos de administrador

    El asunto es el siguiente:

    Intento copiar un archivo .exe y lo primero que me dice es que necesitaré proporcionar permisos de administrador para copiar el archivo. Le doy a continuar y me dice que necesito permisos para realizar esta acción y que se requieren permisos de todos para hacer cambios en este archivo.
    Si lo intento ejecutar sin copiar el archivo me dice que windows no tiene acceso al dispositivo.

    Soy el único que usa el ordenador, soy el administrador no hay otra cuenta, he desactivado el antivirus por si era eso pero nada que no me deja.

    ¿a alguien le ha pasado o sabe la solución?

    EDITO: Windows7 me está tocando las pelot**, soy el put* administrador y no hay más cuentas de usuario y resulta que no tengo persmisos como no encuentre solución a la mier** el windows7 porque yo me vuelvo al Windows XP
    Última edición por Paskual; 05/03/2010 a las 11:10

  2. #2
    HZ Master User Avatar de 4nt4r3x
    Fecha de ingreso
    19 mar, 08
    Ubicación
    Niedersachsen (Achim)
    Edad
    36
    Mensajes
    1,560
    GRACIAS
    31
    Agradecido 187 Veces en 153 Posts

    Predeterminado Re: Windows 7 problema con permisos de administrador

    Cita Iniciado por Paskual Ver mensaje
    ¿a alguien le ha pasado o sabe la solución?
    Desactiva el UAC, si vuelves a XP tu mismo pero seria ir hacia atras.

    Si cada vez que tubiesemos un problema nos rindiesemos no habriamos evolucionado.

    Saludos, 4nt4r3x...
    El mago hizo un gesto y desaparecio el hambre, hizo otro gesto y desaparecio la guerra, hizo otro gesto y desaparecio la pobreza a su vez el politico hizo un gesto y desaparecio el mago.

  3. #3
    HZ Aprendiz
    Fecha de ingreso
    20 oct, 09
    Mensajes
    40
    GRACIAS
    0
    Agradecido 1 Vez en 1 Post

    Predeterminado Re: Windows 7 problema con permisos de administrador

    Cita Iniciado por 4nt4r3x Ver mensaje
    Desactiva el UAC, si vuelves a XP tu mismo pero seria ir hacia atras.

    Si cada vez que tubiesemos un problema nos rindiesemos no habriamos evolucionado.

    Saludos, 4nt4r3x...
    1. Tengo puesto no notificarme nunca en el control de cuentas de usuario.
    2. Si le doy con el boton derecho al ejecutable y miro la pestaña de seguridad, en permisos tengo el control total, modificar, lectura y ejecución, lectura, escritura, vamos que tengo todos los permisos.
    3. Cada vez que le doy a ejecutar como administrador me sale el mismo mensaje:
    "Windows no tiene acceso al dispositivo, ruta de acceso o archivo especificado. Puede que no tenga los permisos apropiados para tener acceso al elemento".
    4. He buscado en google la solución y he mirado en muchas webs, da igual lo que haga porque no me deja instalar el programita, mira que he instalado programas pero este me está tocando las pelo***.
    5. Hasta me he creado otra cuenta llamada administrador con todos los permisos, pero windows7 se ha empeñado en decir que no los tengo cuando intento instalar el programa en cuestión, con todos los demás ningún problema.

    Lo siento pero estoy desesperado, con una sensación de impotencia total.

    Edito: He conseguido copiar el archivo comprimiendolo en un rar, después lo he copiado donde quería y lo he descomprimido. Ya lo tengo dónde quería pero ahora ejecutarlo es el problema, mientras me siga diciendo que no tengo permisos.

    Edito2: También he intentado hacer esto:
    resulta que las ACL`s (no me acuerdo bien mpero me parece que asi es el acronimo), estan preconfiguradas para solicitar credenciales de administrador al momento de instalar programas y ejecutar aplicaciones, la solucion no se me ocurre de buenas a primeras..pero podrias probar en propiedades de la aplicacion que te da problemas en la ficha compatibilidad un opcion que dice "ejecutar este programa como administrador " y luego "cambiar la configuracion para todos los usuarios"
    Última edición por Paskual; 05/03/2010 a las 22:29

  4. #4
    HZ Master User Avatar de Nehalem
    Fecha de ingreso
    29 nov, 06
    Mensajes
    1,955
    GRACIAS
    563
    Agradecido 434 Veces en 367 Posts

    Predeterminado Re: Windows 7 problema con permisos de administrador

    Cita Iniciado por Paskual Ver mensaje
    1. Tengo puesto no notificarme nunca en el control de cuentas de usuario.
    2. Si le doy con el boton derecho al ejecutable y miro la pestaña de seguridad, en permisos tengo el control total, modificar, lectura y ejecución, lectura, escritura, vamos que tengo todos los permisos.
    3. Cada vez que le doy a ejecutar como administrador me sale el mismo mensaje:
    "Windows no tiene acceso al dispositivo, ruta de acceso o archivo especificado. Puede que no tenga los permisos apropiados para tener acceso al elemento".
    4. He buscado en google la solución y he mirado en muchas webs, da igual lo que haga porque no me deja instalar el programita, mira que he instalado programas pero este me está tocando las pelo***.
    5. Hasta me he creado otra cuenta llamada administrador con todos los permisos, pero windows7 se ha empeñado en decir que no los tengo cuando intento instalar el programa en cuestión, con todos los demás ningún problema.

    Lo siento pero estoy desesperado, con una sensación de impotencia total.

    Edito: He conseguido copiar el archivo comprimiendolo en un rar, después lo he copiado donde quería y lo he descomprimido. Ya lo tengo dónde quería pero ahora ejecutarlo es el problema, mientras me siga diciendo que no tengo permisos.
    Pues, como bien dice el amigo 4nt4r3x, editar el control del UAC, en las opciones que tú mismo has comprobado, que no te funcionan, sería lo ideal.
    A mi me han pasado cosas, similares con Windows vista, y sus rarezas, que es que tiene muchas. Por ejemplo, desactivé el UAC, por casi completo y el mismo mensaje que te sale a tí,
    Windows no tiene acceso al dispositivo, ruta de acceso o archivo especificado. Puede que no tenga los permisos apropiados para tener acceso al elemento
    me salía a mí, intentando acceder al desfragmentador de disco duro. Y ya lo intenté por activa o por pasiva, que nada.
    No me gusta nada el vista, pues creo que tiene más control sobre el equipo que uno mismo.

    Supongo que habrás probado entrar en modo pruba de fallos, y de todos los modos posibles...Así que no sé más que decirte.

    Lo siento.

  5. #5
    HZ Aprendiz
    Fecha de ingreso
    20 oct, 09
    Mensajes
    40
    GRACIAS
    0
    Agradecido 1 Vez en 1 Post

    Predeterminado Re: Windows 7 problema con permisos de administrador

    He encontrado la solución, he tenido que desinstalar los programas de seguridad que tenía, el cortafuegos, el antivirus, el adware, y el spybot, alguno de ellos impedía que copiara e instalara el dichoso programa.
    Ahora ya lo puedo copiar e instalar sin problemas. Intentaré volver a instalar otra vez los programas a ver que pasa.

    Gracias por las respuestas.

  6. El siguiente usuario da las gracias a Paskual por este útil post:

    Nehalem (06/03/2010)

  7. #6
    HZ Master User Avatar de 4nt4r3x
    Fecha de ingreso
    19 mar, 08
    Ubicación
    Niedersachsen (Achim)
    Edad
    36
    Mensajes
    1,560
    GRACIAS
    31
    Agradecido 187 Veces en 153 Posts

    Predeterminado Re: Windows 7 problema con permisos de administrador

    Cita Iniciado por Paskual Ver mensaje
    He encontrado la solución, he tenido que desinstalar los programas de seguridad que tenía, el cortafuegos, el antivirus, el adware, y el spybot, alguno de ellos impedía que copiara e instalara el dichoso programa.
    Ahora ya lo puedo copiar e instalar sin problemas. Intentaré volver a instalar otra vez los programas a ver que pasa.

    Gracias por las respuestas.
    Vamos, que al final no era problema de Windows 7, y por curiosidad ¿que software de seguridad usas para que te de ese tipo de problemas?

    Saludos, 4nt4r3x...
    El mago hizo un gesto y desaparecio el hambre, hizo otro gesto y desaparecio la guerra, hizo otro gesto y desaparecio la pobreza a su vez el politico hizo un gesto y desaparecio el mago.

  8. #7
    HZ X-Treme User Avatar de Chrys
    Fecha de ingreso
    01 mar, 08
    Mensajes
    4,151
    GRACIAS
    30
    Agradecido 123 Veces en 107 Posts
    Infracciones
    1/0 (0)

    Predeterminado Re: Windows 7 problema con permisos de administrador

    mmm... un .exe y programas de seguridad evitando que sea copiado...suena sospechoso el .exe...

    Principal / HTPC
    Intel Xeon W3570 @ (4950mhz 1.456v) /Intel Core 2 Quad Q6600 ( 4600mhz 1.68v) / AMD Phenom II 940 ( 4515mhz 1.55v)
    Gigabyte EX58-Extreme - Asus 4870X2 Tri-Fan /Asus P5Q Pro - Sapphire HD 4850 + Accelero S1 + Fan 65CFM
    Avantium Leopard 2060mhz / Geil 667 @ 1066
    Power & Cooling Silencer 750 12V1: 60A / OCZ StealhtXStream 500W
    3DMark06 Score 27644 / 3DMark Vantage Score : 9249

  9. #8
    HZ Master User Avatar de 4nt4r3x
    Fecha de ingreso
    19 mar, 08
    Ubicación
    Niedersachsen (Achim)
    Edad
    36
    Mensajes
    1,560
    GRACIAS
    31
    Agradecido 187 Veces en 153 Posts

    Predeterminado Re: Windows 7 problema con permisos de administrador

    Cita Iniciado por Chrys Ver mensaje
    mmm... un .exe y programas de seguridad evitando que sea copiado...suena sospechoso el .exe...
    Quizas sea un falso positivo, vete tu a saber, pero como no ha especificado nada mas pues poco le podemos decir al respecto.

    Saludos, 4nt4r3x...
    El mago hizo un gesto y desaparecio el hambre, hizo otro gesto y desaparecio la guerra, hizo otro gesto y desaparecio la pobreza a su vez el politico hizo un gesto y desaparecio el mago.

  10. #9
    HZ Master User Avatar de Nehalem
    Fecha de ingreso
    29 nov, 06
    Mensajes
    1,955
    GRACIAS
    563
    Agradecido 434 Veces en 367 Posts

    Predeterminado Re: Windows 7 problema con permisos de administrador

    Cita Iniciado por Paskual Ver mensaje
    He encontrado la solución, he tenido que desinstalar los programas de seguridad que tenía, el cortafuegos, el antivirus, el adware, y el spybot, alguno de ellos impedía que copiara e instalara el dichoso programa.
    Ahora ya lo puedo copiar e instalar sin problemas. Intentaré volver a instalar otra vez los programas a ver que pasa.

    Gracias por las respuestas.
    jajajaja, pues enhorabuena. Es una pena que no valiese nada de lo que te recomendábamos, pero bueno. A veces, las cosas son así.
    Ya sabemos una cosa más gracias a tí, y a tus investigaciones.

    Nos vemos!!

  11. #10
    HZ Aprendiz
    Fecha de ingreso
    20 oct, 09
    Mensajes
    40
    GRACIAS
    0
    Agradecido 1 Vez en 1 Post

    Predeterminado Re: Windows 7 problema con permisos de administrador

    El cortafuegos es el zonealarm, el antivirus el AVG este creo que era el problema porque detectaba el archivo como un virus (incluso con el antivirus cerrado no podia ni copiar el archivo y menos instalarlo), utilizo también el spybot y el adware.

    Edito: Vueltos a instalar todo funciona correctamente.

    Ahora voy a abrir otro hilo porque tengo otro problemilla que no me pasa con mi Windows XP, he instalado dos programas que todos conocemos muy bien, el daemon tools y el alcohol 120. El problema surge cuando monto una imagen da igual la imagen de lo que sea, un juego o una película, si es un juego antes de terminar la instalación la imagen se desmonta sola y si es una película antes de terminar de verla también se desmonta la imagen.
    Sale un error "el dispositivo no está listo" y la imagen ya no está montada.
    Última edición por Paskual; 07/03/2010 a las 15:52

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Temas similares

  1. Review Disco duro interno WD2002FYPS 2 TB
    Por overteam en el foro Almacenamiento
    Respuestas: 0
    Último mensaje: 20/07/2009, 19:44
  2. Review Sistema NAS Western Digital ShareSpace
    Por overteam en el foro Almacenamiento
    Respuestas: 1
    Último mensaje: 14/06/2009, 00:08
  3. Review Caja Ikonik Ra X10 con Sistema SIM
    Por overteam en el foro Otros Componentes
    Respuestas: 0
    Último mensaje: 10/03/2009, 20:21
  4. [Review] Sapphire ATI Radeon HD4850
    Por qu4k3r en el foro Tarjetas Gráficas
    Respuestas: 43
    Último mensaje: 10/12/2008, 22:13

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •