Anuncio

Colapsar
No hay anuncio todavía.

Windows 7 problema con permisos de administrador

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Windows 7 problema con permisos de administrador

    El asunto es el siguiente:

    Intento copiar un archivo .exe y lo primero que me dice es que necesitaré proporcionar permisos de administrador para copiar el archivo. Le doy a continuar y me dice que necesito permisos para realizar esta acción y que se requieren permisos de todos para hacer cambios en este archivo.
    Si lo intento ejecutar sin copiar el archivo me dice que windows no tiene acceso al dispositivo.

    Soy el único que usa el ordenador, soy el administrador no hay otra cuenta, he desactivado el antivirus por si era eso pero nada que no me deja.

    ¿a alguien le ha pasado o sabe la solución?

    EDITO: Windows7 me está tocando las pelot**, soy el put* administrador y no hay más cuentas de usuario y resulta que no tengo persmisos como no encuentre solución a la mier** el windows7 porque yo me vuelvo al Windows XP
    Editado por última vez por Paskual; http://foro.hispazone.com/member/33284-paskual en 05-03-10, 11:10:47.

  • #2
    Re: Windows 7 problema con permisos de administrador

    Originalmente publicado por Paskual Ver Mensaje
    ¿a alguien le ha pasado o sabe la solución?
    Desactiva el UAC, si vuelves a XP tu mismo pero seria ir hacia atras.

    Si cada vez que tubiesemos un problema nos rindiesemos no habriamos evolucionado.

    Saludos, 4nt4r3x...
    El mago hizo un gesto y desaparecio el hambre, hizo otro gesto y desaparecio la guerra, hizo otro gesto y desaparecio la pobreza a su vez el politico hizo un gesto y desaparecio el mago.

    Comentario


    • #3
      Re: Windows 7 problema con permisos de administrador

      Originalmente publicado por 4nt4r3x Ver Mensaje
      Desactiva el UAC, si vuelves a XP tu mismo pero seria ir hacia atras.

      Si cada vez que tubiesemos un problema nos rindiesemos no habriamos evolucionado.

      Saludos, 4nt4r3x...
      1. Tengo puesto no notificarme nunca en el control de cuentas de usuario.
      2. Si le doy con el boton derecho al ejecutable y miro la pestaña de seguridad, en permisos tengo el control total, modificar, lectura y ejecución, lectura, escritura, vamos que tengo todos los permisos.
      3. Cada vez que le doy a ejecutar como administrador me sale el mismo mensaje:
      "Windows no tiene acceso al dispositivo, ruta de acceso o archivo especificado. Puede que no tenga los permisos apropiados para tener acceso al elemento".
      4. He buscado en google la solución y he mirado en muchas webs, da igual lo que haga porque no me deja instalar el programita, mira que he instalado programas pero este me está tocando las pelo***.
      5. Hasta me he creado otra cuenta llamada administrador con todos los permisos, pero windows7 se ha empeñado en decir que no los tengo cuando intento instalar el programa en cuestión, con todos los demás ningún problema.

      Lo siento pero estoy desesperado, con una sensación de impotencia total.

      Edito: He conseguido copiar el archivo comprimiendolo en un rar, después lo he copiado donde quería y lo he descomprimido. Ya lo tengo dónde quería pero ahora ejecutarlo es el problema, mientras me siga diciendo que no tengo permisos.

      Edito2: También he intentado hacer esto:
      resulta que las ACL`s (no me acuerdo bien mpero me parece que asi es el acronimo), estan preconfiguradas para solicitar credenciales de administrador al momento de instalar programas y ejecutar aplicaciones, la solucion no se me ocurre de buenas a primeras..pero podrias probar en propiedades de la aplicacion que te da problemas en la ficha compatibilidad un opcion que dice "ejecutar este programa como administrador " y luego "cambiar la configuracion para todos los usuarios"
      Editado por última vez por Paskual; http://foro.hispazone.com/member/33284-paskual en 05-03-10, 22:29:13.

      Comentario


      • #4
        Re: Windows 7 problema con permisos de administrador

        Originalmente publicado por Paskual Ver Mensaje
        1. Tengo puesto no notificarme nunca en el control de cuentas de usuario.
        2. Si le doy con el boton derecho al ejecutable y miro la pestaña de seguridad, en permisos tengo el control total, modificar, lectura y ejecución, lectura, escritura, vamos que tengo todos los permisos.
        3. Cada vez que le doy a ejecutar como administrador me sale el mismo mensaje:
        "Windows no tiene acceso al dispositivo, ruta de acceso o archivo especificado. Puede que no tenga los permisos apropiados para tener acceso al elemento".
        4. He buscado en google la solución y he mirado en muchas webs, da igual lo que haga porque no me deja instalar el programita, mira que he instalado programas pero este me está tocando las pelo***.
        5. Hasta me he creado otra cuenta llamada administrador con todos los permisos, pero windows7 se ha empeñado en decir que no los tengo cuando intento instalar el programa en cuestión, con todos los demás ningún problema.

        Lo siento pero estoy desesperado, con una sensación de impotencia total.

        Edito: He conseguido copiar el archivo comprimiendolo en un rar, después lo he copiado donde quería y lo he descomprimido. Ya lo tengo dónde quería pero ahora ejecutarlo es el problema, mientras me siga diciendo que no tengo permisos.
        Pues, como bien dice el amigo 4nt4r3x, editar el control del UAC, en las opciones que tú mismo has comprobado, que no te funcionan, sería lo ideal.
        A mi me han pasado cosas, similares con Windows vista, y sus rarezas, que es que tiene muchas. Por ejemplo, desactivé el UAC, por casi completo y el mismo mensaje que te sale a tí,
        Windows no tiene acceso al dispositivo, ruta de acceso o archivo especificado. Puede que no tenga los permisos apropiados para tener acceso al elemento
        me salía a mí, intentando acceder al desfragmentador de disco duro. Y ya lo intenté por activa o por pasiva, que nada.
        No me gusta nada el vista, pues creo que tiene más control sobre el equipo que uno mismo.

        Supongo que habrás probado entrar en modo pruba de fallos, y de todos los modos posibles...Así que no sé más que decirte.

        Lo siento.


        Comentario


        • #5
          Re: Windows 7 problema con permisos de administrador

          He encontrado la solución, he tenido que desinstalar los programas de seguridad que tenía, el cortafuegos, el antivirus, el adware, y el spybot, alguno de ellos impedía que copiara e instalara el dichoso programa.
          Ahora ya lo puedo copiar e instalar sin problemas. Intentaré volver a instalar otra vez los programas a ver que pasa.

          Gracias por las respuestas.

          Comentario


          • #6
            Re: Windows 7 problema con permisos de administrador

            Originalmente publicado por Paskual Ver Mensaje
            He encontrado la solución, he tenido que desinstalar los programas de seguridad que tenía, el cortafuegos, el antivirus, el adware, y el spybot, alguno de ellos impedía que copiara e instalara el dichoso programa.
            Ahora ya lo puedo copiar e instalar sin problemas. Intentaré volver a instalar otra vez los programas a ver que pasa.

            Gracias por las respuestas.
            Vamos, que al final no era problema de Windows 7, y por curiosidad ¿que software de seguridad usas para que te de ese tipo de problemas?

            Saludos, 4nt4r3x...
            El mago hizo un gesto y desaparecio el hambre, hizo otro gesto y desaparecio la guerra, hizo otro gesto y desaparecio la pobreza a su vez el politico hizo un gesto y desaparecio el mago.

            Comentario


            • #7
              Re: Windows 7 problema con permisos de administrador

              mmm... un .exe y programas de seguridad evitando que sea copiado...suena sospechoso el .exe...

              Principal / HTPC
              Intel Xeon W3570 @ (4950mhz 1.456v) /Intel Core 2 Quad Q6600 ( 4600mhz 1.68v) / AMD Phenom II 940 ( 4515mhz 1.55v)
              Gigabyte EX58-Extreme - Asus 4870X2 Tri-Fan /Asus P5Q Pro - Sapphire HD 4850 + Accelero S1 + Fan 65CFM
              Avantium Leopard 2060mhz / Geil 667 @ 1066
              Power & Cooling Silencer 750 12V1: 60A / OCZ StealhtXStream 500W
              3DMark06 Score 27644 / 3DMark Vantage Score : 9249

              Comentario


              • #8
                Re: Windows 7 problema con permisos de administrador

                Originalmente publicado por Chrys Ver Mensaje
                mmm... un .exe y programas de seguridad evitando que sea copiado...suena sospechoso el .exe...
                Quizas sea un falso positivo, vete tu a saber, pero como no ha especificado nada mas pues poco le podemos decir al respecto.

                Saludos, 4nt4r3x...
                El mago hizo un gesto y desaparecio el hambre, hizo otro gesto y desaparecio la guerra, hizo otro gesto y desaparecio la pobreza a su vez el politico hizo un gesto y desaparecio el mago.

                Comentario


                • #9
                  Re: Windows 7 problema con permisos de administrador

                  Originalmente publicado por Paskual Ver Mensaje
                  He encontrado la solución, he tenido que desinstalar los programas de seguridad que tenía, el cortafuegos, el antivirus, el adware, y el spybot, alguno de ellos impedía que copiara e instalara el dichoso programa.
                  Ahora ya lo puedo copiar e instalar sin problemas. Intentaré volver a instalar otra vez los programas a ver que pasa.

                  Gracias por las respuestas.
                  jajajaja, pues enhorabuena. Es una pena que no valiese nada de lo que te recomendábamos, pero bueno. A veces, las cosas son así.
                  Ya sabemos una cosa más gracias a tí, y a tus investigaciones.

                  Nos vemos!!


                  Comentario


                  • #10
                    Re: Windows 7 problema con permisos de administrador

                    El cortafuegos es el zonealarm, el antivirus el AVG este creo que era el problema porque detectaba el archivo como un virus (incluso con el antivirus cerrado no podia ni copiar el archivo y menos instalarlo), utilizo también el spybot y el adware.

                    Edito: Vueltos a instalar todo funciona correctamente.

                    Ahora voy a abrir otro hilo porque tengo otro problemilla que no me pasa con mi Windows XP, he instalado dos programas que todos conocemos muy bien, el daemon tools y el alcohol 120. El problema surge cuando monto una imagen da igual la imagen de lo que sea, un juego o una película, si es un juego antes de terminar la instalación la imagen se desmonta sola y si es una película antes de terminar de verla también se desmonta la imagen.
                    Sale un error "el dispositivo no está listo" y la imagen ya no está montada.
                    Editado por última vez por Paskual; http://foro.hispazone.com/member/33284-paskual en 07-03-10, 15:52:34.

                    Comentario

                    Trabajando...
                    X