Anuncio

Colapsar
No hay anuncio todavía.

¡ayuda! no me funciona el sonido

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • ¡ayuda! no me funciona el sonido

    hola, a ver si me podiais ayudar con un pequeño problema que tengo.Hace poco me formateé el ordenador y ahora el sonido no me va. Busqué , a traves del everest, el nombre de mi tarjeta de sonido y me baje los drivers ( o por lo menos creo que son los drivers correctos los que me baje).El problema es que cuando los voy a instalar me sale un error, en el que me sale una pantalla asi :


    y seguidamente otro error con esta pantalla:



    Me gustaria a ver si podeis ayudarme , con lo que tengo que hacer, con lo que me pasa , y a ver si de una vez puedo tener ya sonido en mi pc.
    Os lo agradeceria.
    Muchas gracias

  • #2
    Re: ¡ayuda! no me funciona el sonido

    pues va a ser que esos no son los driver de tu tarjeta , intenta buscarlos de nuebo .
    un saludo
    El sabio no corteja el peligro.....

    Comentario


    • #3
      Re: ¡ayuda! no me funciona el sonido

      cual es tu tarjeta de sonido?
      hay momentos en que sis son los controladores de sonido pero el windows es medio quisquilloso en sus firmas digitales, si estas seguro de que son esos prueba instalandolos manualmente y no mediante el setup.

      Comentario


      • #4
        Re: ¡ayuda! no me funciona el sonido

        hola, mira mi tarjeta de sonido es esta : SigmaTel STAC9750/51 @ SiS 7012 Audio Device PCI.
        a que te refieres con que los instale manualmente? como ? Perdona pero es que nunca me habia pasado esto y no tengo ni idea.
        Muchas gracias.

        Comentario


        • #5
          Re: SOLUCIONADO.¡ayuda! no me funciona el sonido

          Ya me funciona el sonido.A traves de la pagina de packardbell me los baje.Gracias

          Comentario


          • #6
            Re: SOLUCIONADO.¡ayuda! no me funciona el sonido

            Originalmente publicado por nur Ver Mensaje
            Ya me funciona el sonido.A traves de la pagina de packardbell me los baje.Gracias
            tengo el mismo problema men me salen los mismos errores al instalar los driver q me baje por el everest y de la web....... de donde me puedo bajar los drivers correctos para la tarjeta de sonido SigmaTel STAC9750/51 @ SiS 7012 Audio Device????????? ayudenme por faa
            GRACIAS.

            Comentario


            • #7
              Re: ¡ayuda! no me funciona el sonido

              Buenas,

              Prueba con este archivo, http://driver3.sis.com/audio/7012/a12112d.zip
              Simplemente deberas descomprimirlo, y hacer la busqueda normal del dispositivo, decir la ubicación de la carpeta y aceptar.

              Saludos
              S.A.C 24/7
              www.ibercom.com

              Comentario


              • #8
                Re: ¡ayuda! no me funciona el sonido

                Originalmente publicado por SAC Ver Mensaje
                Buenas,

                Prueba con este archivo, http://driver3.sis.com/audio/7012/a12112d.zip
                Simplemente deberas descomprimirlo, y hacer la busqueda normal del dispositivo, decir la ubicación de la carpeta y aceptar.

                Saludos
                Ese driver ya lo havia bajado es el q baje kon el everest, y no me sirvio :(
                me salen los mismos errores q a NUR.
                gracias de todos modos (Y)

                Comentario


                • #9
                  Re: ¡ayuda! no me funciona el sonido

                  Originalmente publicado por nur Ver Mensaje
                  hola, a ver si me podiais ayudar con un pequeño problema que tengo.Hace poco me formateé el ordenador y ahora el sonido no me va. Busqué , a traves del everest, el nombre de mi tarjeta de sonido y me baje los drivers ( o por lo menos creo que son los drivers correctos los que me baje).El problema es que cuando los voy a instalar me sale un error, en el que me sale una pantalla asi :


                  y seguidamente otro error con esta pantalla:



                  Me gustaria a ver si podeis ayudarme , con lo que tengo que hacer, con lo que me pasa , y a ver si de una vez puedo tener ya sonido en mi pc.
                  Os lo agradeceria.
                  Muchas gracias
                  Exactamente lo mismo le pasa a mi PC segun dabia desinstalando el hardware y luego instalar el controlador pero busco y solo me aparece el 7018, que para colmo no sirve en fin alguien que me diga por favor que debo hacer

                  Comentario


                  • #10
                    Re: ¡ayuda! no me funciona el sonido

                    Originalmente publicado por Rebel Ost Ver Mensaje
                    Exactamente lo mismo le pasa a mi PC segun dabia desinstalando el hardware y luego instalar el controlador pero busco y solo me aparece el 7018, que para colmo no sirve en fin alguien que me diga por favor que debo hacer
                    TENGO EL MISMO PROBLEMA, DESPUES DE FORMATIAR INTENTE BAJARME LOS DRIVERS KON EL EVEREST, ME FUNCIONO EL VIDEO Y TODO PERO EL UNIKO Q TUVO PROBLEMAS FUE EL SONIDO AL INSTALARLO ME TIRAS LOS MISMOS ERRORES QUE A NUR. MI TARJETA DE SONIDO ES UNA SIGMATEL STAC9750/51 @ SIS 7012 AUDIO DEVICE ES INTEGRADA
                    ESPERO ME AYUDEN GRACIAS ñ.ñ
                    Editado por última vez por Drazhaz; http://foro.hispazone.com/member/1470-drazhaz en 22-06-07, 16:26:42.

                    Comentario


                    • #11
                      Re: ¡ayuda! no me funciona el sonido

                      Hola, yo tengo un problema parecido, pero no he formateado ni me hacen falta drivers.
                      Sin tocar nada el sonido dejo de ir. No toque ni BIOS, los controladores estan bien, he probado con otro tipo de altavoces. Al principio dejo de ir solo con las webs, Youtube, etc, pero si funcionaba winamp, luego dejo de ir tambien el winamp.
                      Lo unico que hice entre medias fue instalar un Bluetooth para conectar una pda (aunque no tenga nada que ver) ¿Alguien puede ayudarme????

                      Sorry no me he presentado, soy XXSLARA y soy española.

                      Comentario


                      • #12
                        Re: ¡ayuda! no me funciona el sonido

                        Wenaaaaaaaas!!!
                        Este es el link ke me lo a solucionado a mi, komo decia nur, desde la web de Packard Bell. Son los drivers, solo teneis ke instalarles y seguir sus instrucciones.

                        http://support.packardbell.com/es/it...ppn;P851003804

                        A disfrutar!! ;D

                        Comentario


                        • #13
                          Re: SOLUCIONADO.¡ayuda! no me funciona el sonido

                          Originalmente publicado por nur Ver Mensaje
                          Ya me funciona el sonido.A traves de la pagina de packardbell me los baje.Gracias

                          hola quiciera saber que tipo de numero de driver bajaste en packardbell porque me salen un poco de cosas que no entiendo salen numeros y letras podrias decirme que tipo fue el que tu bajaste cual es el nombre completo del que bajaste.

                          gracias

                          Comentario


                          • #14
                            Re: SOLUCIONADO.¡ayuda! no me funciona el sonido

                            Originalmente publicado por nur Ver Mensaje
                            Ya me funciona el sonido.A traves de la pagina de packardbell me los baje.Gracias


                            no den link solo el numero del que bajaron y ya ayudenme!!! ya llevo 2 semanas sin audio dime cual bajaste de la pagina de packardbell ay un monton dame un nombre !

                            Comentario


                            • #15
                              Re: SOLUCIONADO.¡ayuda! no me funciona el sonido

                              Originalmente publicado por carlos28 Ver Mensaje
                              no den link solo el numero del que bajaron y ya ayudenme!!! ya llevo 2 semanas sin audio dime cual bajaste de la pagina de packardbell ay un monton dame un nombre !
                              ¿Tu de verdad crees que despues de tres años van a contestarte?

                              Saludos, 4nt4r3x...
                              El mago hizo un gesto y desaparecio el hambre, hizo otro gesto y desaparecio la guerra, hizo otro gesto y desaparecio la pobreza a su vez el politico hizo un gesto y desaparecio el mago.

                              Comentario

                              Trabajando...
                              X