Anuncio

Colapsar
No hay anuncio todavía.

No me reconoce la tarjeta de sonido

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • No me reconoce la tarjeta de sonido

    Hola.

    Mi portatil no me reconoce el dispositivo de sonido me dice que no hay nada.

    He probado a desistalar los drivers y a volverlos a instalar (bajados de la pagina oficial de toshiba), formatear el pc, mirar aver si lo reconocia el everest, mirar cosas por la bios.

    En el administrador de dispositivos me aparece como dispositivo desconocido (creo que sea eso el dispositivo de sonido).

    mi portatil es un toshiba satellite U300-102 y la tarjeta de sonido es realtek.

    gracias de antemano.

  • #2
    Re: No me reconoce la tarjeta de sonido

    Originalmente publicado por jamaganor Ver Mensaje
    Hola.

    Mi portatil no me reconoce el dispositivo de sonido me dice que no hay nada.

    He probado a desistalar los drivers y a volverlos a instalar (bajados de la pagina oficial de toshiba), formatear el pc, mirar aver si lo reconocia el everest, mirar cosas por la bios.

    En el administrador de dispositivos me aparece como dispositivo desconocido (creo que sea eso el dispositivo de sonido).

    mi portatil es un toshiba satellite U300-102 y la tarjeta de sonido es realtek.

    gracias de antemano.
    Hola, Jamaganor:

    Bienvenido al foro, es tu primer post.

    ¿Hagas lo que hagas, la tarjeta de sonido integrada no la ves entre los dispositivos, de ningún modo, aún pongas los controladores...O ciertamente aparece como dispositivo, pero no funciona ningún controlador?
    Editado por última vez por Nehalem; http://foro.hispazone.com/member/11440-nehalem en 14-04-10, 12:30:03.


    Comentario


    • #3
      Re: No me reconoce la tarjeta de sonido

      Originalmente publicado por Nehalem Ver Mensaje
      Hola, Jamaganor:

      Bienvenido al foro, es tu primer post.

      ¿Hagas lo que hagas, la tarjeta de sonido integrada no la ves entre los dispositivos, de ningún modo, aún pongas los controladores...O ciertamente aparece como dispositivo, pero no funciona ningún controlador?
      El dispositivo no me lo reconoce el pc en administrador de dispositivos creo que me apacece como dispositivo desconocido y en dispositivos de audio y sonido que no hay ningun dispositivo de audio. EL everest tampoco me lo reconoce. gracias

      Comentario


      • #4
        Re: No me reconoce la tarjeta de sonido

        Originalmente publicado por jamaganor Ver Mensaje
        El dispositivo no me lo reconoce el pc en administrador de dispositivos creo que me apacece como dispositivo desconocido y en dispositivos de audio y sonido que no hay ningun dispositivo de audio. EL everest tampoco me lo reconoce. gracias
        Es algo extraño, sin lugar a dudas. He reparado, unas cuantas veces portátiles y muchos dispositivos, como el bluetooh, o el modem/fax, ni si quiera aparecen en "Administrador de dispositivos" hasta que no instalas los controladores.

        Puedes probar a buscar el dispositivo de audio integrado en la BIOS, a ver si allí se hace alguna referencia al mismo. O está desactivado (Disable) Es una posibilidad que al ser integrado, esté desactivado en la BIOS.

        En todo caso deberías dirigirte al Soporte técnico de Toshiba y comentar tu problema. Yo me temo que estaré baneado, por preguntar tonterías, intentando ayudar a alguien de Hispazone...jajajaja Así que no puedo hacerlo por tí.

        En éste enlace al propio Hispazone, puedes ver un caso similar. Lo que quiero es que si no tienes conocimientos de la BIOS, pruebes, los simuladores que hay colgados como adjunto en uno de mis posts. No son muy buenos, pero al menos te pueden dar una idea de dónde buscar, y hacerte perderle el miedo a la BIOS.

        http://foro.hispazone.com/tarjetas-g...laca-base.html

        Es muy sencillo, sólo tendrías que buscar según tu marca de BIOS la que más se acerca a la que tienes en tu Portátil, y buscar entre los menús, algo que hable de audio integrado...Normalmente está en Advanced, Advanced chipset features, etc... Y cambiarlo si está desactivado y guardar los cambios. Tiene que ser algo así para que el dispositivo no te sea reconocido, por ningún medio...Es extraño desde luego.

        Si no, lo más recomendable, es recurrir al soporte técnico, que tienen un foro, donde responden muy amablemente.

        Todo lo que te surja de dudas me lo comentas , igualmente.


        Comentario

        Trabajando...
        X